?

Log in

Previous Entry | Next Entry

ijournal major hangups (literally)

I’m having a pretty serious problem with iJournal, and I was wondering if anyone else ever experienced this problem?

I’ll start by saying that iJournal is an awesome program.. only thing I might ask for is a “read group” feature in the context menu of the dock icon so you can read friend groups that you set up..

but anyway. this is a weird problem coz i’ve been watching this comm and it seems no one has the same problem, coz for me it happens often enough to make iJournal usable only like 10% of the time..

It seems that half the time I write a journal entry and then click on Submit.. it has the busycursor thing to the right of the subject line, and at the bottom says Submitting entry or whatever..

and then this seems to go on forever, even for days.. like if I go away and come back it still says its tryin to send the entry..

This seems weird, since no one else has this prob..

Specs:

Powermac dual G5 1.8ghz
Mac OS X 10.3.2+ (it has done it on all the software updates so far)

and i’m not using any trickery like GUI hacks or anything that could cause a problem.

Comments

( 7 comments — Leave a comment )
wooble
Nov. 10th, 2004 10:19 am (UTC)
Do you have problems using the LiveJournal website, as well?

It sounds like the problems that free accounts have had connecting to the server in the past; iJournal probably should time out its request after a while and try again, because obviously after a certain amount of time trying to send a request the server isn't going to respond at all and you're better off re-sending the request.

Of course, it's been years since I actually had a free account or done LJ support, so I don't know if free accounts still have this problem.

BTW, what version of iJournal are you using?
aleksitaivas
Nov. 10th, 2004 11:24 am (UTC)
damn I knew I forgot an important part of my specs..

I don't have any probs using the site or using the Semagic client for Windows before I upgraded to Mac..

i'm using 1.54 ..

come to think of it, i often do get "cannot contact server" messages in Semagic when I used it. kinda strange.. but it usually works if i try again, and the msgs are reported almost immediately.
aleksitaivas
Nov. 10th, 2004 11:26 am (UTC)
oh also, like i told this other person on here.. when the problem occurs, it seems quitting the app and restarting fixes the problem.

like, i never have problems posting an entry ever, if the app has just been started.
syntonic_comma
Dec. 27th, 2004 03:39 am (UTC)
I see the same problem, but it often does not clear when I restart iJournal, and I can see the problem even when I first start.

Also, if I was trying to post a back-dated entry, when I quit and restart iJournal, it brings up the entry with the date/time changed, and I don't always notice this. I have to go to LJ with a browser to edit the entry, because trying iJournal to edit my last post will probably hang. 8-(
rosetiger
Nov. 10th, 2004 10:58 am (UTC)
Nah...
I get the same problem too. That's just when I quit ijournal and copy/paste the entry straight into LJ.
aleksitaivas
Nov. 10th, 2004 11:26 am (UTC)
Re: Nah...
It's funny that actually when I quit IJournal and restart it, it seems to post just fine..
rosetiger
Nov. 10th, 2004 11:26 am (UTC)
that's what I've found as well.
( 7 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

January 2012
S M T W T F S
1234567
891011121314
15161718192021
22232425262728
293031    
Powered by LiveJournal.com
Designed by Lilia Ahner