?

Log in

No account? Create an account

Previous Entry | Next Entry

server error

Hello,

I've been using iJournal for around a month and I'm quite happy with it. Lately, though, if I attempt to post after some minutes, which is normal, I suppose, it gives me a server error (unidentified). Is anyone else getting it?

Thank you for your work :)

Comments

( 5 comments — Leave a comment )
mhaithaca
Sep. 24th, 2007 01:07 pm (UTC)
That happens to me from time to time. Quitting and relaunching iJournal usually "fixes" the problem. The application also sometimes gets into a state where it can no longer reach the server but doesn't ever get around to displaying an error; in that situation, quitting and relaunching is also the cure.
polypragmosyne
Sep. 24th, 2007 01:41 pm (UTC)
I too use the "quit and relaunching" method... but it's not a rel fix, isn't it?
cryo
Sep. 24th, 2007 07:30 pm (UTC)
1.77? there is a debug version at http://os10.org/iJournal_Debug.app.sitx

Use the Applications/Utilities/Console.app and then note what it does when it fails.
soubisgirl
May. 22nd, 2008 05:35 pm (UTC)
Thank you Cryo. This worked!
soubisgirl
May. 22nd, 2008 05:28 pm (UTC)
Yes when using Blurty I get server errors and nothing helps.
( 5 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

January 2012
S M T W T F S
1234567
891011121314
15161718192021
22232425262728
293031    
Powered by LiveJournal.com
Designed by Lilia Ahner