?

Log in

No account? Create an account

Previous Entry | Next Entry

1.77 Issue

Hi, all... I've been using iJournal now for about 2 years I think, and I love it. Over the past week or 2 I've been having this problem that seem to be the same problem as in this post from a few months ago that doesn't appear to be resolved as far as I know.

The program loads everything up, but hangs about 5 or 6 images into the "Fetching Your Userpics" phase. It's really driving me batty. I followed the inital suggestion of downloading iJournal_debug and running that with Console, but as far as I can tell the iJournal_bebug app doesn't even TRY to download my icons.

When I run regular iJournal with the console open, it gives me this:

===== Monday, December 8, 2008 3:33:54 PM US/Pacific =====
2008-12-08 15:33:59.108 iJournal[7081] CFLog (0): CFMessagePort: bootstrap_register(): failed 1103 (0x44f), port = 0x3c03, name = 'org.os10.iJournal.ServiceProvider'
See /usr/include/servers/bootstrap_defs.h for the error codes.
2008-12-08 15:33:59.114 iJournal[7081] CFLog (99): CFMessagePortCreateLocal(): failed to name Mach port (org.os10.iJournal.ServiceProvider)
2008-12-08 15:33:59.310 iJournal[7081] *** -[NSComboBoxCell addItemsWithObjectValues:] should not be called when usesDataSource is set to YES
2008-12-08 15:33:59.311 iJournal[7081] *** -[NSComboBoxCell addItemsWithObjectValues:] should not be called when usesDataSource is set to YES
2008-12-08 15:34:03.720 iJournal[7081] *** -[NSCFDictionary setObject:forKey:]: attempt to insert nil value

So... any ideas out there? I really love this app and don't want to switch from using it.

Oh, and a far less problematic bug I noticed is that sometimes when I go to "Edit Last Entry" it jumps back several entries for no apparent reason. It probably does it about 1/3 of the time and is mildly irritating.


-- EDIT --
So I figured out that LiveJournal borked on one of my icons and when I deleted the icon and re-uploaded it, it fixed the problem, but THIS should be logged as a bug... if anyone's even bothering anymore.

Comments

( 2 comments — Leave a comment )
(Deleted comment)
yo_sarrian
Jan. 16th, 2009 04:59 pm (UTC)
What I did on mine was I went into "Manage Your Userpics" in LiveJournal, and one of them just came up as a broken link, so I deleted it and re-uploaded it.

Failing that, you might want to save all your user pics to your computer, delete all of them, and see if that clears up your iJournal.

Good luck!
( 2 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

January 2012
S M T W T F S
1234567
891011121314
15161718192021
22232425262728
293031    

Page Summary

Powered by LiveJournal.com
Designed by Lilia Ahner