?

Log in

No account? Create an account

Previous Entry | Next Entry

Hrm, until recently when launching the client I've had no problems but these days it kinda hangs trying to load something then it gives me an error then all is okay again...

Anyone else experiencing this? Or is it just an isolated incident on my Mac? :)

Comments

( 9 comments — Leave a comment )
ex_cortana
Mar. 5th, 2002 06:54 am (UTC)
Happened to me a bunch of times last night...it was weird, it hung, but then I could write and post...
ex_cortana
Mar. 5th, 2002 07:53 am (UTC)
Proper description being...

Boot the program, clicked login.

Get the following error:

"Unable to connect to proxy or webserver"
host lookup: 1 errno: 60 connect success: 0

but it still posts fine. Weird.
tangerinelindsy
Mar. 5th, 2002 08:11 am (UTC)
Yep. I'm getting the same thing. Started yesterday in the early evening and is continuing on today...
oboe_sama
Mar. 5th, 2002 08:17 am (UTC)
same here. mine's set to autologin, so it does that as soon as i start it up, and keeps doing it until i end up force-quitting it. i don't know if it stops and lets me post after several minutes as i haven't sat around to wait and see if it has stopped.

(sidenote: just tried it again and it sat there and eventually gave me that "Unable to connect to proxy or webserver" error too)

one thing that seemed weird to me (and might be related) is that last night for the longest time livejournal reported when i tried to post a reply to a comment and a new entry on my journal that it was being clustered and was therefore read-only, yet i had already been moved to a clustered server.

*shrug*
sanguine37
Mar. 5th, 2002 10:15 am (UTC)
I'm gonna go with a me too on the client error message. How frustrating.
I don't think you being clustered last night is related however. I was clustered approx. 2 weeks ago and this problem just started this morning for me.
I don't wanna use the web client, daddy.. =(
oboe_sama
Mar. 5th, 2002 10:20 am (UTC)
I was clustered approx. 2 weeks ago and this problem just started this morning for me.

so was i, which was why this error confused me, but it was the only reason i could think of why the client wasn't connecting properly (journal being read-only and all that).

*shrug* really odd... ^^;;
crispycreme
Mar. 5th, 2002 09:37 am (UTC)
Website dowm
I've been trying to get into the website to download iJournal but it appears to be down. Anyone know where I can get it?
stevenr
Mar. 5th, 2002 10:57 am (UTC)
Re: Website dowm
Yah the website is down. is the client trying to connect to the website for looking up versions or something, and thats why it fails with the lookup command?

ie, its failing to find planetcrypto, NOT livejournal?
stevenr
Mar. 5th, 2002 11:05 am (UTC)
Re: Website dowm
www.webster.com is down too. Coinkydink? :)
( 9 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

January 2012
S M T W T F S
1234567
891011121314
15161718192021
22232425262728
293031    
Powered by LiveJournal.com
Designed by Lilia Ahner