?

Log in

No account? Create an account

Previous Entry | Next Entry

Nov. 8th, 2002

Any idea why ijournal seems to stop functioning correctly after being open for a certain amount of time, requiring me to quit the program either by menu or command-q and then restart the program? I am using an iBook, 700MHz G3, OS X 10.2.1, 256 MB RAM.

Comments

( 6 comments — Leave a comment )
cryo
Nov. 8th, 2002 09:25 pm (UTC)
You'd need to be a little more detailed than "why is iJournal broked?" :)

Are you getting a specific error or connection issue or is it vomiting pixels all over your nice clean carpet? :)
esuperlife
Nov. 8th, 2002 10:43 pm (UTC)
I believe the answer lies with either a connection to the livejournal servers or the user's service provider has to do with the problem. With the last time I experienced it at least. It kept showing an unable to establish a connection message and regardless of how many times I clicked ok and such, text was unhighlightable / exportable.

So the main thing is better recovery when connection failure occurs. Any thoughts?
crs
Nov. 9th, 2002 06:05 am (UTC)
I've also experienced this when putting my iBook to sleep and moving it off its network to a different network.
eurekagray
Nov. 23rd, 2002 04:23 pm (UTC)
Unable to connect
I have a system configuration very close to vikingrob's and have also recieved the "unable to establish a connection" error message after long periods of iJournal being active. I think it has to do with the connection to the LJ servers, and if I recall, did happen mainly after periods of system sleep. I'd be more detailed, but once I noticed the problem I simply started quitting iJournal when I wasn't actually using it to write entries.
wooble
Nov. 9th, 2002 07:54 am (UTC)
I'm not sure exactly why it happens, but turning off friend checking seems to fix it.
(Anonymous)
Nov. 12th, 2002 10:03 pm (UTC)
New bug, maybe.
I know this isn't really part of this thread, but I don't have a LJ account, so can't start a new one. (If anyone would be nice enough to give me a code, I'd be very appreciative...but anyway.)

Every so often, without me clicking either button, the 'no comments' or 'preformatted' boxes are checked. I know I don't click them, and often don't realize until the next posting that something is wrong, then have to go back and edit the post. Is this a bug?

Thanks!

Girl Friday ~ ujournal.org/~girl_friday (http://www.ujournal.org/~girl_friday)
( 6 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

January 2012
S M T W T F S
1234567
891011121314
15161718192021
22232425262728
293031    
Powered by LiveJournal.com
Designed by Lilia Ahner