?

Log in

No account? Create an account

Previous Entry | Next Entry

Is anyone having weird problems with iJournal? Sometimes it would log in but my name would show up as a number and my pictures wouldn't show up in the pop-up (just "Default" is available).

Comments

( 11 comments — Leave a comment )
shineyquarter
Jan. 15th, 2003 11:47 am (UTC)
Yep yep... I am having that same issue.

Also the moods won't show up either.

Weirdness.
smileydee
Jan. 15th, 2003 12:13 pm (UTC)
That's happened to me once recently, too.
wibbble
Jan. 15th, 2003 12:21 pm (UTC)
Strangely enough, that /just/ happened to me.

I thought it was because I'd closed the entry window earlier (close windows - even ones in the background - to save memory in Mac OS X), but maybe not.
abiku
Jan. 15th, 2003 12:32 pm (UTC)
That happened to me yesterday. It still logged me in successfully, because I could see all of my communities and userpictures, but the title bar said my username was "133" or something. I think it is probably related to the fact that the LJ servers are so overloaded and slow, lately; I doubt it's a specific problem with iJournal that you'd need to worry about. For what it's worth, logging out and logging back in again "fixed" it.
newbabel
Jan. 15th, 2003 02:32 pm (UTC)
That's exactly what happened to me.
ibrad
Jan. 15th, 2003 12:39 pm (UTC)
Ditto.
gwynn_aaron
Jan. 15th, 2003 12:39 pm (UTC)
Browsing LiveJournal I'm seeing very few user pictures at all, so I think the problem may actually be at the LJ servers rather than with the client.
kareila
Jan. 15th, 2003 02:00 pm (UTC)
Happened to me a couple of days ago. I quit out and relaunched it, and on the second launch everything came up correctly.
wooble
Jan. 15th, 2003 05:29 pm (UTC)
The response coming from the server is giving a blank line for mood number 50 instead of a line saying "groggy" some of the time. I posted a support request for this; I'm guessing it has something to do with database corruption from the other day when everything was screwy.

The 133 is the total number of moods, which is getting into the name variable somehow that i don't quite understand (the program is actually building a dictionary with a variable called "133" with a value of "name", which really shouldn't work backwards but it seems to be).

I'm thinking the client should handle this more elegantly, but it's hard to say exactly how it should do that since the servers aren't following the protocol they're supposed to be.
reasdream
Jan. 16th, 2003 12:58 pm (UTC)
Well, it's nice to know I'm not the only one. *grin* anyone contaced LJ or the iJ people?
pbz
Jan. 18th, 2003 09:44 am (UTC)
My mood list has disappeared and I have emailed iJournal@os10.org about it.
( 11 comments — Leave a comment )