?

Log in

No account? Create an account

Previous Entry | Next Entry

Can't post!

First off--really like the iJournal client and love the new update. Except for one thing--I can't post! I can write in the subject box but then tab to the post area and.....nothing! I've tried playing around with the settings to see if maybe I set one wrong, but no dice. Any ideas?
Oh, and what is that thing to the left of the pencil in the iJournal icon? I've always wondered...

Comments

( 6 comments — Leave a comment )
gwynn_aaron
Feb. 4th, 2003 08:38 pm (UTC)
It's a Magic Rub™ eraser 8-)
andthesparrows
Feb. 4th, 2003 08:42 pm (UTC)
LOL--you know, once I posted this, I realized it was an eraser!! That's cool! :D
wooble
Feb. 5th, 2003 12:58 pm (UTC)
Do you mean it won't even let you type in the post area, or it's just not posting your entries after you do type them? Are you getting an error message of any kind?
andthesparrows
Feb. 5th, 2003 01:08 pm (UTC)
Sorry--I wasn't specific--it won't even let me type in the post area. I am not getting any error message.
Thanks! :)
hungryboy5000
Feb. 5th, 2003 06:53 pm (UTC)
hrmm, i cant post either...
im having VERY much trouble posting as well... aka my iJournal wont let me post, and neither will the website. i wonder whats wrong this time? i posted a journal entry a few days ago, but after that, to no avail... anyone else having problems posting new journal entries other than me? i seriously doubt its my own system... and ive been able to type my entries, but when i click on "post". i get an error message telling me that theres a server problem, and that i should try again shortly... ive tried dozens of times over the past 2 days, trying for 1n hour or so continuously, several times each day...
hungryboy5000
Feb. 5th, 2003 06:53 pm (UTC)
hrmm, i cant post either...
im having VERY much trouble posting as well... aka my iJournal wont let me post, and neither will the website. i wonder whats wrong this time? i posted a journal entry a few days ago, but after that, to no avail... anyone else having problems posting new journal entries other than me? i seriously doubt its my own system... and ive been able to type my entries, but when i click on "post". i get an error message telling me that theres a server problem, and that i should try again shortly... ive tried dozens of times over the past 2 days, trying for 1n hour or so continuously, several times each day... if anyone can help me, please reply to this and HELP! oki im gone...

~Ruby~
( 6 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

January 2012
S M T W T F S
1234567
891011121314
15161718192021
22232425262728
293031    
Powered by LiveJournal.com
Designed by Lilia Ahner