?

Log in

No account? Create an account

Previous Entry | Next Entry

iJournal has stopped allowing me to enter anything in the entry field. The subject, mood and music fields all work, but the entry field does nothing. I cannot access it by clicking on it or by tabbing to it from the subject field. Even when I try to post text from TextEdit, it opens iJournal and after I log in nothing happens.

I'm running iJournal on two computers (both v. 1.52) and this is only a problem on one. Any help would be great. Thanks!

Comments

( 9 comments — Leave a comment )
peacheasy
Jul. 6th, 2003 05:30 pm (UTC)
So, on the one that it happened to - first go to :
yourusername/library/preferences/
Find the file ijournal.plist
Delete that file, then retry posting.

If that doesn't fix the problem, we'll most likely need to know: Which version of OS are you running, did it stop working right after installing something, if so, what have you installed, etc..
darkest_light
Jul. 7th, 2003 12:12 am (UTC)
Re:
Ok, that didn't work.

I'm running OS 10.2.6. As far as I know, I didn't install any software immediately before it stopped working. I may have registered Fetch around that time, but I don't know when I did that in comparison to my problems with iJournal--it was several weeks ago, so I'm not sure.
darkest_light
Jul. 7th, 2003 12:20 am (UTC)
I've just discovered: if I type text in text view, and then change to html view, the text will appear. It doesn't appear as I type it, and there is no cursor, but the text *is* there.
aoineko13
Jul. 6th, 2003 07:43 pm (UTC)
yeah, and if that doesn't work, try reinstaling it, that works for most programs I know of. but I'm no expert.
correnn
Sep. 12th, 2003 02:04 pm (UTC)
Got the same thing
I've noted the same.

The entry field works in HTML View but not Text View.
darkest_light
Sep. 12th, 2003 02:15 pm (UTC)
Re: Got the same thing
The advice I got earlier was actually the correct way to fix it (go to home/Library/Preferences and delete com.warped.ijournal.plist)

Good luck :)
correnn
Sep. 12th, 2003 02:58 pm (UTC)
Re: Got the same thing
Nope, didn't work. Did you log out or anything?
correnn
Sep. 12th, 2003 03:00 pm (UTC)
Re: Got the same thing
Not that I really desperatly want text mode. HTML Veiw works just fine for me.
darkest_light
Sep. 13th, 2003 07:05 am (UTC)
Re: Got the same thing
It didn't actually work for me the first time I tried it. A few months later I did it again and it magically worked again. (if you have the file "iJournal.plist" in your home/Library/Preferences, try deleting that too.)

You could also try using a different client. After iJournal stopped working for me I began to experiment with different clients and even though I've gotten it to work for me I still use a combination of iJournal, xJournal and Phoenix when I'm making posts, because there are certain features I like in each one...
( 9 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

January 2012
S M T W T F S
1234567
891011121314
15161718192021
22232425262728
293031    
Powered by LiveJournal.com
Designed by Lilia Ahner