?

Log in

No account? Create an account

Previous Entry | Next Entry

This is pretty silly.. I posted here a while back about using iJournal and how every time I would try to post, I get this "Try again, server error". So I removed the software and found an older version.. then things were fine. Well today I thought I would upgrade to the current version.. installed it, and now it's happening again.

So much for that, I'm going back to the old version again ..

Comments

satans_teacup
Jun. 6th, 2004 03:49 pm (UTC)
the one that was giving me that error, I got from the one on the ijournal site that's shown on the user page of this community.

the one that works for me is 1.52, i think the other one was 1.54

When I was using 1.54 before, it worked fine for a long time.. never had trouble till around the time I posted this last, which was around the time apple came out with an update. so I guess something in that update isn't letting it work for me..
moonlessnights
Jun. 6th, 2004 07:48 pm (UTC)
Hmm, I the only big change between those version, off the top of my head, is something to do with password storage. If that were causing a problem, however, it would be with the login and not just the post.

Have you tried the 1.60 test release I posted a while ago?
satans_teacup
Jun. 7th, 2004 06:25 am (UTC)
i haven't tried the 1.60.. I don't think it's the iJournal program though, since it worked fine for me for a long time. Just after that darn Apple update, it stopped working. Using this older version is fine for now though. I still like iJournal more than any of the other mac clients.

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

June 2011
S M T W T F S
   1234
567891011
12131415161718
19202122232425
2627282930  
Powered by LiveJournal.com
Designed by Lilia Ahner