?

Log in

No account? Create an account

Previous Entry | Next Entry

"Server Problems"

For the past week now, I've been getting "server problems" when I try and update my LJ; but I'm paid and not read-only, and I can copy+paste the entry from iJournal to the web interface just fine, it posts just fine. Any idea what that may be? I already re-logged, it's not a bad login.

[Edit: Deleting iJournal's preferences file worked; weird bug.]

Comments

( 4 comments — Leave a comment )
siani
Feb. 21st, 2005 05:17 pm (UTC)
I have been having this same problem, and nothing suggested so far has fixed it, but here is the seriously odd thing. My Boyfriend uses my computer and when HE signs in on ijournal there is no problem, but whenever I try to post, either to my own journal or a community, I get the "server error" message. Weird. I have my full birthdate up and a valid email and all...
cryo
Feb. 21st, 2005 06:24 pm (UTC)
it has been suggested that you should try deleting your Library/Preferences/com.warped.iJournal.plist

and see if you can then login.
xiaomi
Feb. 21st, 2005 06:29 pm (UTC)
Worked. Weird.

Thanks. ;)
xo_summerlove26
Mar. 8th, 2005 09:45 pm (UTC)
Yeah. that happened to me...it keeps saying "This is Read-Only" and it won't work.
( 4 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

June 2011
S M T W T F S
   1234
567891011
12131415161718
19202122232425
2627282930  
Powered by LiveJournal.com
Designed by Lilia Ahner