Greg (gregoire77) wrote in ijournal,
Greg
gregoire77
ijournal

Userpic Problem

Ever since I’d replaced the “(copyright)” in some of my userpic keywords to just a “©”, iJournal doesn’t seem to want to post any userpic but my default. LJ, however, doesn’t seem to have a problem with it if I'm posting something from the website (including comments).

Is there a reason why this is happening? I hate having to edit every single post to add tags and correct the userpic.
Subscribe

  • LJ backup

    Hi everyone! Is it possible to make a backup of my journal with this app? I only found this: http://ijournal.livejournal.com/132524.html and…

  • Edit entries?

    Hi, I am an ijournal newbie and would be very happy if somebody could help me! Is there a feature on ijournal that allows you to edit old entries?…

  • changed password

    I have changed my journal password, but iJournal somehow remembers old one. So each time I use iJournal I have to type my new password. Checking box…

  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 16 comments

  • LJ backup

    Hi everyone! Is it possible to make a backup of my journal with this app? I only found this: http://ijournal.livejournal.com/132524.html and…

  • Edit entries?

    Hi, I am an ijournal newbie and would be very happy if somebody could help me! Is there a feature on ijournal that allows you to edit old entries?…

  • changed password

    I have changed my journal password, but iJournal somehow remembers old one. So each time I use iJournal I have to type my new password. Checking box…