?

Log in

No account? Create an account

Previous Entry | Next Entry

Archived Entries Will Not Load

Hello!

I've been using iJournal for over a year now, and recently switched to the beta version, just to see what had changed and such. I've recently run into a problem, but I can't tell if this was LiveJournal itself going wonky, or something iJournal did.

I made a post yesterday about the Challenger disaster, which went up fine. I did use the "Edit last entry" a couple times, before I was satisfied with it and left it alone. All was well. Today, I made a short little post, however it did not show up initially. So, I went to "Edit last entry" to fix it. It showed up, but it was not at the top of my friends list, it was hiding below entries that were made earlier. This I believe was something LiveJournal messed up on. The problem is, the post from yesterday was deleted. I do not know if iJournal did this, or if LiveJournal messed up.

Now, all that said, the issues could be a problem on the LJ end of things. Here's where iJournal was causing me problems. I tried to open the archive of yesterday's post, so I could simply repost it. Whenever I attempt to open an archived entry, it will not work. A number will appear at the bottom part of the screen, but nothing else appears. I had to open the archive with TextWrangler to get the data out of it and reposted it via the LJ interface. Is there something I missed when accessing archived entries? (I used "Open File..." from the File menu.) I am using iJournal 1.70 beta, on OS X 10.4.3.


...and I've been upable to post this for the past 10 minutes because of "Server problem. Try again shortly." So I am using the web interface.

Comments

astria
Jan. 30th, 2006 03:31 am (UTC)
Ok, I got it. Tried a few things...

Post to my journal. - Succeeded
Edit that post. - Succeeded
Open archive of that post. - Succeeded
Post the archive of that post. - Succeeded
Post in this community. - Succeeded (I deleted it after I made sure it showed up.)

Console was completely silent.
(Probably should ignore my bug report from earlier today about the plain text password in the console. I thought I was being useful at the time.)

I suppose I should look into how CVS works. I installed it a while back with Fink and then never did anything else with it. Something to do when next I'm bored.

Thanks for the help!
moonlessnights
Jan. 30th, 2006 03:38 am (UTC)
Sounds like the issues have been resolved.

Don't worry about CVS. If you are a developer, then it is a useful tool and it would allow you to get the most up-to-date source code and compile iJournal, yourself, with XCode. If you aren't a developer, CVS isn't really something you need to worry about (it can be used for other things but that is how it would have been useful here).

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

June 2011
S M T W T F S
   1234
567891011
12131415161718
19202122232425
2627282930  

Page Summary

Powered by LiveJournal.com
Designed by Lilia Ahner