?

Log in

No account? Create an account

Previous Entry | Next Entry

anyone still using 10.2.8?

Can I make the minimum requirement Panther, or are there still people out there using Jaguar?

Tags:

Comments

( 6 comments — Leave a comment )
cissa
Sep. 21st, 2007 01:56 am (UTC)
While I was- until the computer died- using 10.2.8, I am perforce upgrading now. Although more recent upgrades that theoretically worked with 10.2.8 did not work for me. I forget which version I've been using (the computer being foobared), but it was pretty old.
cryo
Sep. 21st, 2007 02:45 am (UTC)
Hmm, it should have worked, just looked a little different since all of the spinners and button sizes were supposed to be backwards compatible.
aoineko13
Sep. 21st, 2007 02:11 pm (UTC)
I'm using 10.3.9 and my computer is so old the hardware will not accept anything better.
soubisgirl
May. 22nd, 2008 05:25 pm (UTC)
Let me guess we both use older iMacs or iBooks.
I use both Panther and Jaguar.
Pretty good for me on an iMac 400mhz with 256mb of RAM.
aoineko13
May. 22nd, 2008 10:37 pm (UTC)
it's a g4 tower. was new when I got it sooo many years ago.
mhaithaca
Sep. 22nd, 2007 09:09 pm (UTC)
Do you gain a lot by upping the requirement? I'm guessing you have a reason for asking, not just a desire not to test on older OSes, but there shouldn't be THAT much difference between 10.2 and 10.3 for most of what you're doing. Most of the well-connected users (i.e. the ones you're reaching here) are probably using more recent OSes. People using older OSes might also be happier with older iJournals, as long as you make it clear they shouldn't upgrade... or that they don't get some of the functionality if they do.
( 6 comments — Leave a comment )

Profile

ijournal
iJournal: Official LiveJournal Client for Mac OS X
iJournal Home

Latest Month

June 2011
S M T W T F S
   1234
567891011
12131415161718
19202122232425
2627282930  
Powered by LiveJournal.com
Designed by Lilia Ahner